Braindump2go Full Money Back Promise for New Released Cisco 642-885 Exam 100% Pass Without Doubt!

Cisco Official News:  Get Prepared with fully updated Cisco 642-885 Real Exam Questions and Accurate Answers for 642-885 Exam Dumps. Braindump2go IT experts review the 642-885 newly added qustions and suggest Correct Cisco 642-885 Exam Questions Answers in Real Time. 100% Pass easily!

Keywords: 642-885 Exam Dumps,642-885 Practice Tests,642-885 Practice Exams,642-885 Exam Questions,642-885 PDF,642-885 VCE Free,642-885 Book,642-885 E-Book,642-885 Study Guide,642-885 Braindump,642-885 Prep Guide,Deploying Cisco Service Provider Advanced Routing (SPADVOUTE)

QUESTION 100
Refer to the exhibit. Based on the output of two eBGP adjacent neighbors, which command can be used to set up the default BGP timers?
 

A.    RP/0/0/CPU0:R1(config-bgp)#timers bgp 60 30
B.    RP/0/0/CPU0:R2(config-bgp)#timers bgp 30 60
C.    RP/0/0/CPU0:R2(config-bgp-nbr)#timers bgp 180 60
D.    RP/0/0/CPU0:R2(config-bgp)#timers bgp 60 180
E.    RP/0/0/CPU0:R1(config-bgp)#timers bgp 60 180

Answer: D

QUESTION 101
Refer to the exhibit. XR4 must protect itself from a DOS attack against its BGP process from R1 by using the TTL security feature. Which configuration achieves this goal?
 

A.    router bgp 100
neighbor 10.10.14.1 ttl-security
B.    router bgp 100
neighbor 10.10.14.1 ttl-security hops 1
C.    router bgp 100
neighbor 10.10.14.1 ttl-security hops 254
D.    router bgp 100
neighbor 10.10.14.1 ttl-security hops 255

Answer: A

QUESTION 102
Each router (RTA, RTB, and RTC) has one iBGP adjacency with the route reflector router RTD. Router RTC has an iBGP route advertised by RTA, but the same route is missing from RTB. Thenetwork engineer verifies that route filtering does not deny the route advertisement. Which action corrects the problem?

A.    RTD(config-router)#neighbor 192.168.1.1 route-reflector-client
RTD(config-router)#neighbor 192.168.1.1 description RTA
RTD(config-router)#neighbor 192.168.1.2 route-reflector-client
RTD(config-router)#neighbor 192.168.1.2 description RTB
B.    RTC(config-router)#neighbor 192.168.1.4 route-reflector-client
RTC(config-router)#neighbor 192.168.1.4 description RTD
C.    RTA(config-router)#neighbor 192.168.1.4 route-reflector-client
RTA(config-router)#neighbor 192.168.1.4 description RTD
RTB(config-router)#neighbor 192.168.1.4 route-reflector-client
RTB(config-router)#neighbor 192.168.1.4 description RTD
D.    RTB(config-router)#neighbor 192.168.1.3 route-reflector-client
RTB(config-router)#neighbor 192.168.1.3 description RTC
E.    RTB(config-router)#neighbor 192.168.1.3 route-reflector-client
RTB(config-router)#bgp cluster-id 192.168.1.2
RTB(config-router)#no bgp client-to-client reflection

Answer: A

QUESTION 103
To which three IP multicast groups can a multicast MAC address “01-00-5E-4D-62-B1” listen? (Choose three.)

A.    231.205.98.177
B.    231.205.99.177
C.    239.77.98.177
D.    239.205.99.177
E.    224.205.98.177
F.    224.205.99.177

Answer: ACE

QUESTION 104
Refer to the exhibit. R5 is configured as the RP for the PIM-SM domain for AS 1020. If R3 and R4 are correctly configured, which Cisco IOS-XE configuration should be done on R5 to configure it as a PIMv3 BSR router?
 

A.    ip pim send-rp-announce loopback 0 scope 16
int gi1/3 , gi 1/4
ip pim sparse-mode
int gi 1/1
ip pim bsr-border
B.    ip pim rp-candidate loopback 0
int gi1/3 , gi 1/4
ip pim sparse-mode
int gi 1/1
ip pim bsr-border
C.    ip pim rp-candidate loopback 0
int gi1/3 , gi 1/4
ip pim sparse-mode
ip pim bsr-border
D.    ip pim send-rp-announce loopback 0 scope 16
int gi1/3 , gi 1/4
ip pim sparse-mode
ip pim bsr-border

Answer: B

QUESTION 105
Which four statements are correct regarding MSDP configurations and operations? (Choose four.)

A.    The MSDP peers are also typically the RPs in respective routing domains.
B.    SA messages are flooded to all other MSDP peers without any restrictions
C.    On Cisco IOS, IOS-XE, and IOS-XR, the router can be configured to cache the SA messages to reduce the join latency
D.    SA messages are used to advertise active sources in a domain
E.    MSDP establishes neighbor relationships with other MSDP peers using TCP port 639
F.    MSDP peerings on Cisco IOS, IOS-XE, and IOS-XR support MD5 or SHA1 authentication

Answer: ACDE

QUESTION 106
Which command set is used to configure BFD support for a BGP neighbor that is reachable through GigabitEthernet 0/0/0/0 on Cisco IOS XR?

A.    router bgp 300
bfd multiplier 2
bfd minimum-interval 20
neighbor 10.20.20.2
remote-as 200
B.    router bgp 300
bfd multiplier 2
bfd minimum-interval 20
neighbor 10.20.20.2
remote-as 200
bfd fast-detect
C.    bfd
echo disable
router bgp 300
neighbor 10.20.20.2
remote-as 200
D.    bfd
router bgp 300
neighbor 10.20.20.2
remote-as 200
E.    interface Gi0/0/0/0
ipv4 verify unicast source reachable-via rx
router bgp 300
bfd multiplier 2
bfd minimum-interval 20
neighbor 10.20.20.2
remote-as 200
bfd fast-detect
F.    interface Gi0/0/0/0
ipv4 verify unicast source reachable-via rx
bfd
interface Gi0/0/0/0
echo disable
router bgp 300
bfd multiplier 2
bfd minimum-interval 20
neighbor 10.20.20.2
remote-as 200

Answer: B

QUESTION 107
A network engineer of an ISP using Cisco IOS XR routers wants to limit the number of prefixes that BGP peers can accept. To accomplish this task, the command maximum- prefix 1000 is used. Which two results of this configuration are expected? (Choose two.)

A.    A warning message displays by default when 750 prefixes are received.
B.    A warning message displays by default when 850 prefixes are received.
C.    A BGP peer resets when it receives 1001 prefixes.
D.    A BGP peer resets when it receives 1000 prefixes.
E.    A BGP peer ceases when it receives 1001 prefixes.
F.    A BGP peer ceases when it receives 1000 prefixes.
G.    The BGP peer tries to reestablish the session after one minute.

Answer: AE

QUESTION 108
Which four statements are correct regarding MSDP configurations and operations? (Choose four.)

A.    The MSDP peers are also typically the RPs in respective routing domains.
B.    SA messages are flooded to all other MSDP peers without any restrictions
C.    On Cisco IOS, IOS-XE, and IOS-XR, the router can be configured to cache the SA messages to reduce the join latency
D.    SA messages are used to advertise active sources in a domain
E.    MSDP establishes neighbor relationships with other MSDP peers using TCP port 639
F.    MSDP peerings on Cisco IOS, IOS-XE, and IOS-XR support MD5 or SHA1 authentication

Answer: ACDE

QUESTION 109
In which three cases is a dual-stack IPv6/IPv4 router required? (Choose three.)

A.    tunnel endpoint routers in the case of IPv6 over GRE
B.    transit routers in case of an IPv6 over GRE implementation
C.    6to4 implementation border routers
D.    6to4 implementation border and neighboring routers
E.    PE routers in case of an IPv6 over IPv4 tunnel over MPLS implementation
F.    PE and P routers in case of an IPv6 over IPv4 tunnel over MPLS implementation

Answer: ACE

QUESTION 110
Which command set is used to implement an IPv6 PIM with the global scope embedded RP address of 2001:DB8::1 on a Cisco IOS XE router?

A.    ipv6 unicast-routing
ipv6 multicast-routing
ipv6 pim rp-address 2001:DB8::1 bidir
B.    ipv6 multicast-routing
ipv6 pim rp-address 2001:DB8::1
C.    ipv6 unicast-routing
ipv6 multicast-routing
ipv6 pim rp-address FF7E:0120:2001:DB8:1111::4321
D.    ipv6 unicast-routing
ipv6 multicast-routing
int Lo0
ipv6 mld join-group FF7E:0120:2001:DB8:1111::4321
E.    ipv6 unicast-routing
ipv6 multicast-routing
int Lo0
ipv6 mld join-group FF75:0120:2001:DB8:1111::4321

Answer: D


All 143 Cisco 642-885 Exam Dumps Questions are the New Checked and Updated! In recent years, the 642-885 certification has become a global standard for many successful IT companies. Looking to become a certified Cisco professional? Download Braindump2go 2015 Latest Released 642-885 Exam Dumps Full Version and Pass 642-885 100%!

http://www.braindump2go.com/642-885.html

Releated

[February-2023]Braindump2go 300-735 Dumps PDF Instant Download[Q36-Q59]

February/2023 Latest Braindump2go 300-735 Exam Dumps with PDF and VCE Free Updated Today! Following are some new Braindump2go 300-735 Real Exam Questions! QUESTION 36Which description of synchronous calls to an API is true? A. They can be used only within single-threaded processes.B. They pause execution and wait for the response.C. They always successfully return within […]

[February-2023]Instant Download Braindump2go 300-730 VCE Dumps 300-730 113Q[Q45-Q75]

February/2023 Latest Braindump2go 300-730 Exam Dumps with PDF and VCE Free Updated Today! Following are some new Braindump2go 300-730 Real Exam Questions! QUESTION 45Which feature allows the ASA to handle nonstandard applications and web resources so that they display correctly over a clientless SSL VPN connection? A. single sign-onB. Smart TunnelC. WebType ACLD. plug-ins Answer: […]